Erreur d'execution '35601'

Questions Réponse à propos du calibrage des cartes

Erreur d'execution '35601'

Messagepar Christian BONNET » 03 Jan 2009, 21:33

Bonjour,

J'ai réinstallé mon Gpstrack 2002, que j'utilise depuis de nombreuses années, sous XP sur un EEEPC pour pouvoir le promener sur le terrain.
Inutile de préciser que je connais bien le logiciel et son paramétrage.
En reprenant mes carte et les données assoviées, après installation, dès que j'essaie d'ouvrir des données pour les afficher sur mes cartes, j'ai invariablement le message d'erreur "Erreur d'exécution '35601' : Element introuvable".
J'ai essayé de réinstaller : même pb.
Si je créée des waypoints sur ma carte et ensuite je veux les supprimer : même sanction.
A titre d'essai, j'ai installé sous XP sur mon PC de bureau : ça marche parfaitement !
Pouvez-vous m'indiquer des indices pour identifier ce qui impacte le logiciel sur une machine ou une uatre qui pourrait générer ce pb.
Cordialement
C. Bonnet
Cordialement
Christian BONNET
Christian BONNET
 
Messages: 2
Enregistré le: 06 Avr 2003, 11:04
Localisation: PARIS

Messagepar Bnd-MRT » 04 Jan 2009, 08:23

Bonjour Christian,

Je crois que la question a déjà été évoquée sur ce forum. Regarde cet échange et contacte Alain avec les éléments indiqués.
Cordialement
Bernard M.
Se perdre n'est jamais que faire un peu de chemin en plus ! ...
Une mesure physique n'a de sens qu'accompagnée de la valeur de sa précision ...
GPS : Magellan Explorist 100 et 600 exploités avec GPStrack v2013.1.5
Bnd-MRT
 
Messages: 136
Enregistré le: 02 Mai 2006, 16:53
Localisation: 72200-LF

Messagepar Christian BONNET » 04 Jan 2009, 10:41

Merci pour l'info mais je l'avais consulté : cet échange ne donne pas la réponse à mon problème !
Pour être tout à fait exhaustif : après avoir remplacé la 2002.6.1 par une 2002.5.5 : ça marche et une install de la 6.1 sous XP sur une autre machine n'a posé aucun pb.

Christian B
Cordialement
Christian BONNET
Christian BONNET
 
Messages: 2
Enregistré le: 06 Avr 2003, 11:04
Localisation: PARIS

Messagepar Bnd-MRT » 04 Jan 2009, 16:35

Christian BONNET a écrit:...cet échange ne donne pas la réponse à mon problème ...
Je comprends bien. Mais ce qu'il me semblait comprendre aussi, par cet échange, c'est qu'Alain devait disposer de quelques éléments précis pour, dans le cas d'un tel message d'erreur, t'aider à trouver la solution détaillée.
Terminé pour moi.
Bernard M.
Se perdre n'est jamais que faire un peu de chemin en plus ! ...
Une mesure physique n'a de sens qu'accompagnée de la valeur de sa précision ...
GPS : Magellan Explorist 100 et 600 exploités avec GPStrack v2013.1.5
Bnd-MRT
 
Messages: 136
Enregistré le: 02 Mai 2006, 16:53
Localisation: 72200-LF

Messagepar Alain Glaizal » 05 Jan 2009, 18:40

Bonjour Christian,

Pour être tout à fait exhaustif : après avoir remplacé la 2002.6.1 par une 2002.5.5 : ça marche et une install de la 6.1 sous XP sur une autre machine n'a posé aucun pb


Entre ces 2 versions il y a eu un certain nombre de modifications dont tu peux consulter la liste sur la page d'accueil du site http://www.gpstrack.com, ces versions datent de début 2005 et depuis beaucoup d'eau a coulé sur les ponts ... le mieux serait d'installer une version récente et si le problème subsiste on pourra essayer de le résoudre.

cordialement

Alain
Alain Glaizal
 
Messages: 617
Enregistré le: 13 Fév 2003, 20:59
Localisation: Lyon


Retourner vers Calibrage

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron