probleme de communication entre un ETREX et mon PC

Questions Réponses sur les problèmes liés à l'installation du logiciel

probleme de communication entre un ETREX et mon PC

Messagepar Stephane_a_bishkek » 21 Juin 2005, 15:07

Bonjour
J'utilise le cable Garmin, avec un adaptateur USB / serie.
J'ai installé une version démo de GPSTRACK je je trouve très bien fait.
J'essaie de faire communiquer le tout, mais j ai le message ' protocole non disponible pour ce GPS'

Ci joint le fichier de Trace :
21/06/2005 20:55:20 gpsocx 5.3.1
21/06/2005 20:55:20 gps connecté - port 4
Send 16 10 2 0 0 244 16 3
GetAttributes: essai n° 1 délai: 1
Send 16 254 1 0 1 16 3
Get 16 6 2 254 0 250 16 3
Get 16 255 32 39 1 192 1 101 84 114 101 120 32 83 111 230 244 247 225 242 229 32 214 229 242 243 233 239 238 32 51 46 50 48 0 28 16 3
GpsOcx Version 5.3.1 - GPSId: 295 Version: 4.48 - eTrex Soæô÷áòå Öåòóéïî 3.20
Send 16 6 2 255 0 249 16 3
Get 16 253 60 80 0 0 140 1 0 129 10 0 193 228 0 196 236 0 193 201 0 68 202 0 68 108 0 68 210 0 193 45 1 196 54 1 196 45 1 193 244 1 196 245 1 65 88 2 68 88 2 65 188 2 68 188 2 65 32 3 196 32 3 219 16 3
Protocole trouvé ....
P000 Œ001 ￾010 Á228 Ä236 Á201 D202 D108 D210 Á301 Ä310 Ä301 Á500 Ä501 A600 D600 A700 D700 A800 Ä800

Si quelqu un a une idée..... Merci d'avance.
Stéphane
Stephane_a_bishkek
 
Messages: 3
Enregistré le: 10 Juin 2005, 19:39

précisions

Messagepar Stephane_a_bishkek » 21 Juin 2005, 15:33

voila ce qui s'affice en haut dans la page de connexion :

GpsOcx Version 5.3.1 - GPSId: 295 Version: 3.2 - åÔòåø “oftware ¶ÅòóÉÏî 3.20
Ð000 Œ001 ￾010 ￾228 Ä236 Á201 D202 D108 D210 Á301 Ä310 Ä301 Á500 Ä501 ￾696 „696 A700 D700 A800 Ä800

C est normal tout ces caractères bizarres ?

Stéphane
Stephane_a_bishkek
 
Messages: 3
Enregistré le: 10 Juin 2005, 19:39

Messagepar Alain Glaizal » 21 Juin 2005, 20:46

Bonsoir Stéphane,

Ce cas là je ne l'ai encore jamais rencontré ... et pourtant j'en ai rencontré un certain nombre!

Est-ce que ton GPS et ton PC sont tous les deux configuré en Français ?

Alain
Alain Glaizal
 
Messages: 616
Enregistré le: 13 Fév 2003, 20:59
Localisation: Lyon

Messagepar Alain Glaizal » 21 Juin 2005, 21:01

Stéphane,

Il semble que le problème vienne de ton GPS, Gpstrack ne faisant que traduire les caractères qu'il reçoit, et dans ton cas les caractères reçus ne sont pas corrects ... A moins que le problème vienne de ton convertisseur ?

Alain
Alain Glaizal
 
Messages: 616
Enregistré le: 13 Fév 2003, 20:59
Localisation: Lyon

Réponse

Messagepar Stephane_a_bishkek » 22 Juin 2005, 06:03

Les caractères sont bizarres, j'ai remarqué.

La connexion a fonctionné une fois, dans le sens PC - GPS.
LE PC est francais, le GPS est mode francais.

Je vais essayer de trouver un PC avec un port série, pour essayer sans le convertisseur, et je vous tient informé.

Je vous vous salut de Bishkek, je suis en Kirghizie en Asie Central.

A bientot
Stéphane
Stephane_a_bishkek
 
Messages: 3
Enregistré le: 10 Juin 2005, 19:39


Retourner vers Installation

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron